Wechsel von DSL 2000 auf DSL 6000 (Schnelleres Internet mit Hindernissen) – Die Zusammenfassung

Wie versprochen, hier die Zusammenfassung der „Tarifwechselproblematik“:

Vor einigen Monaten habe ich mal von einem Kumpel die Info bekommen, dass ich mit meinem aktuellen, doch schon recht alten Tarfi (von 2002 oder so) doch recht viel bezahle – und das es mittlerweile für’s gleiche Geld viel mehr gibt.

In den letzten Tagen habe ich es dann mal geschafft und habe mich bei einem  Telekom-Laden informiert und den Tarifwechsel beantragt:

Statt DSL 2000 kann ich für das gleiche Geld DSL 6000 bekommen und eine Flatrate ins Festnetz der Deutschen Telekom.

Die Flatrate war mir jetzt eher unwichtig, Hauptsache, das Internet wird schneller. 😉

Vorher hat der Telekom-Mensch gecheckt, ob meine vorhandene Hardware genutzt werden kann. Angeblich sollte das klappen.

Ein paar Tage später wurde der Tarif dann umgestellt.

Nach Feierabend mit großer Vorfreude nach Hause gefahren.
Doch dort kam dann die totale Ernüchterung:

Das Internet war total langsam, von DSL 6000 keine Spur.
Es fühlte sich eher an, als wäre ich mit einem 56k-Modem unterwegs.

Auch wenn ich laut Telekom nichts nach dem Tarifwechsel machen müsste, hab ich dann mal den Router und das DSL-Modem vom Strom getrennt und wieder angeschlossen.

Darauf hin war das Internet richtig schnell.

Allerdings nur, solange man keinen Download anklickte.
Sobald man ein Bild runterladen wollte, ein PDF oder sonst irgendeine Datei, wurde das Internet schlagartig langsam.

Ein Anruf bei der Telekom war nicht wirklich ergiebig.
Die Dame von der Technik empfahl mir nur, einen anderen Router zu nehmen, da sie mein Gerät (ein „Netgear WGT 624“) nicht kennen würde und es vielleicht daran liegen könnte.

Da ich zufällig nicht noch zwei, drei Ersatz-Router zuhause rumliegen habe, habe ich einfach den Router aus dem Setup genommen und das DSL-Modem direkt mit dem Rechner verbunden.

Aber das Phänomen blieb:
Sobald ich irgendeine Datei runterladen wollte, ging die Internetgeschwindigkeit in den Keller. 🙁

Also ist der Router schonmal nicht der Schuldige.
Am nächsten Tag bin ich dann mal in den Telekom-Laden gegangen um dort mal nachzufragen.

Der Telekom-Mensch dort meinte, es könnte auch an einem alten Splitter liegen.
Er hat mir ein aktuelles Modell in die Hand gedrückt und meinte, dass ich es mal damit ausprobieren sollte.

Also ab nach Hause und den neuen Splitter installiert.
Aber: Neuer Splitter – altes Problem -> Die ganze Aktion brachte auch keine Besserung.

Blieb also nur noch ein Gerät in der „Kette“ übrig:
Das DSL-Modem, auch wenn die „Teledat 300 LAN“ laut Telekom für einen DSL 6000-Anschluss geeignet sein sollte.

Tja, meine Teledat aber irgendwie dann wohl doch nicht. 🙁
Also wieder ab in den Telekom-Laden und ein neues Modem besorgen.

Eigentlich hatte ich ja darauf spekuliert, dass die Telekom mir ein Gerät zu einem subventionierten Preis anbieten würde, immerhin habe ich ja den Tarif gewechselt/verlängert.

Blöd nur: Die Telekom bietet in diesem Fall keine subventionierten Geräte mehr an, es gibt nur noch Mietgeräte.
Ok, dann also ein Mietgerät, da ich kein Bock hatte, 150, 200 Euro für ein neues Modem auszugeben.

Ich hab mich dann direkt für ein Kombigerät mit DSL-Modem, Router und Telefonanlage entschieden.
Das Gerät hört auf den Namen Speedport W 503V und kostet im Monat um die 1,80 Euro.

Eigentlich bin ich ja kein Fan von diesen Leihgedöns, aber immerhin gibt während des Mietzeitraumes volle Garantie von der Telekom und wenn irgendwas daran kaputt geht ein Austauschgerät.

Außerdem kann man monatlich kündigen – was ja eigentlich recht fair ist.
Leider konnte ich das Gerät nicht direkt mitnehmen.
Aber ein paar Tage später kam das Ding per Post.

Flott alles ausgepackt, angeschlossen – funktioniert!

Internet läuft jetzt bestens, so wie es sich für einen DSL 6000-Anschluss gehört. 🙂

Fazit:

Das DSL-Modem „Teledat 300 LAN“ ist nicht DSL 6000-fähig, auch wenn die Telekom-Kompatibilitätsliste etwas anderes sagt.

Erst nach einem Modem-Wechsel lief das Internet einwandfrei.

Ein bisschen blöd lief die ganze Aktion ja schon, zumal die Telekom vorher versichert hatte, dass meine vorhandene alte Hardware damit ohne Probleme funktionieren sollte.

Nun ja, jetzt hab ich immerhin nur noch ein Gerät („Speedport W 503V“), statt DSL-Modem, Router und Telefonanlage.

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.